rules 440 B

12345678910111213141516171819
  1. #!/usr/bin/make -f
  2. #export DH_VERBOSE = 1
  3. %:
  4. dh $@
  5. #make clean cleans everything except the doc directory for some reason
  6. override_dh_auto_clean:
  7. $(MAKE) clean
  8. $(MAKE) clean.doc
  9. #make World needs to be called, not just make
  10. override_dh_auto_build:
  11. $(MAKE) World
  12. #make install is broken, so we use the install script instead
  13. override_dh_auto_install:
  14. sudo ./admin/IntegTools/dbTools/installCDE -s . -destDir \
  15. ./debian/cde-desktop