rules 689 B

12345678910111213141516171819202122232425
  1. #!/usr/bin/make -f
  2. # -*- makefile -*-
  3. # Sample debian/rules that uses debhelper.
  4. # This file was originally written by Joey Hess and Craig Small.
  5. # As a special exception, when this file is copied by dh-make into a
  6. # dh-make output file, you may use that output file without restriction.
  7. # This special exception was added by Craig Small in version 0.37 of dh-make.
  8. # Uncomment this to turn on verbose mode.
  9. #export DH_VERBOSE=1
  10. %:
  11. dh $@ --with python2 --with systemd
  12. override_dh_auto_configure:
  13. debian/do-wrapper
  14. override_dh_install:
  15. dh_install --fail-missing
  16. override_dh_strip:
  17. dh_strip --dbg-package=cjdns-dbg
  18. override_dh_auto_install:
  19. dh_auto_install --destdir=debian/cjdns