12345678910111213141516171819202122232425262728 |
- #!/usr/bin/make -f
- # -*- makefile -*-
- # Sample debian/rules that uses debhelper.
- # This file was originally written by Joey Hess and Craig Small.
- # As a special exception, when this file is copied by dh-make into a
- # dh-make output file, you may use that output file without restriction.
- # This special exception was added by Craig Small in version 0.37 of dh-make.
- # Uncomment this to turn on verbose mode.
- #export DH_VERBOSE=1
- %:
- dh $@ --with python2
- override_dh_auto_configure:
- debian/do-wrapper
- override_dh_install:
- dh_install --fail-missing
- override_dh_strip:
- dh_strip --dbg-package=cjdns-dbg
- override_dh_auto_install:
- dh_auto_install --destdir=debian/cjdns
- override_dh_installinit:
- dh_installinit --upstart-only
|