12345678910111213141516171819202122 |
- #!/usr/bin/make -f
- # -*- makefile -*-
- # Sample debian/rules that uses debhelper.
- # This file was originally written by Joey Hess and Craig Small.
- # As a special exception, when this file is copied by dh-make into a
- # dh-make output file, you may use that output file without restriction.
- # This special exception was added by Craig Small in version 0.37 of dh-make.
- # Uncomment this to turn on verbose mode.
- #export DH_VERBOSE=1
- %:
- dh $@
- override_dh_auto_configure:
- dh_auto_configure -- -DNO_CODESTYLE=Yes
- override_dh_install:
- mkdir -p debian/tmp/
- cp obj*/admin/angel/cjdns debian/tmp/cjdns
- cp obj*/admin/angel/cjdroute2 debian/tmp/cjdroute
- dh_install --fail-missing
|