#105 Unable to upgrade 1.4.8 version on WNDR3800

Closed
opened 1 year ago by ladanifer · 0 comments
ladanifer commented 1 year ago

[SOLVED]

If I try to upgrade on Lucy using any sysupgrade.bin, everything seems ok but after rebooting the same version remains.

On bash/SSH I see always the following error with sysupgrade -v/ -F/- n/etc:

Image metadata not found

. . .

umount: can't unmount /dev/pts: Resource busy

umount: can't unmount /dev: Resource busy

So I am stuck on 1.4.8 version.

Desperated and taking into account I am quite newbie I also tried several solutions like this: https://forum.openwrt.org/t/openmesh-mr1750-no-longer-upgrading/27676/8

Unfortunately, nothing happened.

Thanks for your job and Merry Christmas!

[SOLVED] Sorry! After 2 weeks complaining myself this afternoon it seems to have been solved.

I had to use an internet connection and not scp. I downloaded using wget into /tmp Afterwards, I tried with mtd -r write (sysupgrade shows error) Everything seems OK

[SOLVED] If I try to upgrade on Lucy using any sysupgrade.bin, everything seems ok but after rebooting the same version remains. On bash/SSH I see always the following error with sysupgrade -v/ -F/- n/etc: Image metadata not found . . . umount: can't unmount /dev/pts: Resource busy umount: can't unmount /dev: Resource busy So I am stuck on 1.4.8 version. Desperated and taking into account I am quite newbie I also tried several solutions like this: https://forum.openwrt.org/t/openmesh-mr1750-no-longer-upgrading/27676/8 Unfortunately, nothing happened. Thanks for your job and Merry Christmas! [SOLVED] Sorry! After 2 weeks complaining myself this afternoon it seems to have been solved. I had to use an internet connection and not scp. I downloaded using wget into /tmp Afterwards, I tried with mtd -r write (sysupgrade shows error) Everything seems OK
Sign in to join this conversation.
Loading...
Cancel
Save
There is no content yet.