pi31415

pi31415 commented on issue libreCMC/libreCMC#131

toolchain build errors, building with GCC 9.3.0

Am getting the same errors building with GCC 7.5.

6 days ago

pi31415 opened issue libreCMC/libreCMC#131

toolchain build errors, building with GCC 9.3.0

1 week ago

pi31415 opened issue libreCMC/libreCMC#129

Editors not in base?

2 weeks ago

pi31415 commented on issue libreCMC/libreCMC#125

Broken (?) Git prereq test

Closed with no response...? NO FIX...?

1 month ago

pi31415 opened issue libreCMC/libreCMC#126

GL-AR300M missing under NAND routers in menuconfig

1 month ago

pi31415 opened issue libreCMC/libreCMC#125

Broken (?) Git prereq test

1 month ago

pi31415 opened issue libreCMC/package-feed#8

Darkstat missing (?)

6 months ago

pi31415 commented on issue libreCMC/libreCMC#99

PACKAGE_luci-app-wifischedule build failure (LTS)

Hi, I do not seem to be having any trouble building this component now. I was going to close the case, but am still having a build issue which I am troubleshooting and wasn't sure yet if it is related.

7 months ago

pi31415 commented on issue libreCMC/libreCMC#99

PACKAGE_luci-app-wifischedule build failure (LTS)

Side note: is there a reason the luci app is in base, but the dependency is in the package feed?

7 months ago

pi31415 commented on issue libreCMC/libreCMC#99

PACKAGE_luci-app-wifischedule build failure (LTS)

With the a fresh config file, I am now seeing wifischedule show up properly in menuconfig, and it is selectable. So, I think this is fixed now. I am going to do a full build here shortly, but need to reselect all my config preferences so this might take a day or two.

7 months ago

pi31415 commented on issue libreCMC/libreCMC#99

PACKAGE_luci-app-wifischedule build failure (LTS)

I saw package get added when I ran feed update command as instructed, but am still seeing the same error when attempting to build. Maybe issue with contaminated root or config file...? Am now attempting to rebuild source with fresh source root.

7 months ago

pi31415 opened issue libreCMC/libreCMC#99

PACKAGE_luci-app-wifischedule build failure (LTS)

7 months ago

pi31415 opened issue libreCMC/libreCMC#80

log level setting is not effective

1 year ago

pi31415 commented on issue libreCMC/libreCMC#73

1.4.4 with Tunnel Broker: non-ECT errors

Still no errors in the log. Looks good. Not sure if I'm supposed to close this ticket.

1 year ago

pi31415 commented on issue libreCMC/libreCMC#73

1.4.4 with Tunnel Broker: non-ECT errors

I loaded firmware built from commit a7ce8a7e36, using clean source, on a GL-AR300M, and swapped it into production. The system is running a 6in4-pd type interface, i.e., IPv6 tunnel. I browsed to multiple IPv6 and IPv4 sites for 30 minutes or so and am not seeing in the logs any of the errors I saw previously.

1 year ago

pi31415 commented on issue libreCMC/libreCMC#73

1.4.4 with Tunnel Broker: non-ECT errors

Work has been brutal, but hoping to test this again tomorrow morning.

1 year ago

pi31415 commented on issue libreCMC/libreCMC#73

1.4.4 with Tunnel Broker: non-ECT errors

Hello, I rebuilt the firmware using that commit, and loaded it, but am still seeing the same errors flooding the logs.

1 year ago

pi31415 commented on issue libreCMC/libreCMC#73

1.4.4 with Tunnel Broker: non-ECT errors

Will do. Please give me a day or so.

1 year ago

pi31415 commented on issue libreCMC/libreCMC#73

1.4.4 with Tunnel Broker: non-ECT errors

Thank you. I'm a fairly good test case if that is helpful. Can rebuild from any libreCMC commit you point me to, development branch or otherwise.

1 year ago

pi31415 opened issue libreCMC/libreCMC#73

1.4.4 with Tunnel Broker: non-ECT errors

1 year ago